GPS Mediatek 9"

Toutes nos astuces, découvertes, sur nos petits aides.

Modérateurs : Mécaniciens, Modérateurs des aires et itinéraires

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Bonjour,
J'ai refais ce post car j'ai l'impression de ne pas l'avoir mis au bon endroit .C'est mon 1er poste sur ce forum.
Je viens d'acheter un GPS MEDIATEK 9"
Version de fimware : V912S.821110.200729.8G
Version de programme d'application : V1.2.21.09.12.25 Ram 256M
Code d'identité :0018e420-9000000
Sur cette version était installé "Zones de danger" moi je préfère les radars (Fixes) j'ai donc installé le fichier radars dans speedcam, les radars apparaissent bien sur la carte, mais je n'ai pas de son , ni parole ni ding.
Pour le son je viens de m'apercevoir que le paramètre "TTS avancé" dans la rubrique son ,était grisé donc impossible d'accéder au "TTS avancé" et de pouvoir régler " lecture alerte de proximité" de ce faite pas de message d'alerte parlé , en fouillant sur le net j'ai vu que ce paramètre était verrouillé exprès à cause des réglementations Française. Peut on le déverrouiller ?
Je vous joint le fichier Navi OZ utilisé
Merci de votre aide
Capture d’écran (16).png
Jacomana



Avatar du membre
Jean Luc 50700
Vieux routier
Vieux routier
Messages : 2327
Enregistré le : mer. 11 nov. 2020 10:29
Région d'habitat : chef du pont
Localisation : Chef du pont
Genre :
Zodiaque :
France

GPS Mediatek 9"

Message par Jean Luc 50700 »

bonjour.
c'est un médiatek 9 pouces ?
sous IGO ?
Si tu as la référence modèle de ton mediatek ?
JL


"Rien n'est impossible à celui qui a bonne envie, mais c'est plus long"
notre petit compagnon de route
http://canaille-lechat.simplesite.com/

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Bonjour,
Oui le GPS est sous IGO , par contre je n'ai aucune autre référence à part MEDIATEK , c'est un GPS dit "chinois" acheté sur le net.
Jacomana



Avatar du membre
kloklo28
Vieux routier
Vieux routier
Messages : 624
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

GPS Mediatek 9"

Message par kloklo28 »

Est ce qu'il ressemble à cela.
Image
Est-il sous Android ou Win CE
Il serait bon de connaître la version d'iGO que tu as.


Gisèle et Claude - Profilé Chausson - Modèle Allegro 93 de 2007 - Porteur Fiat 160 CV - Bissonnette
Navigation: Tablette Samsung iGO 636868 & 687519 + Lucampers

Avatar du membre
kloklo28
Vieux routier
Vieux routier
Messages : 624
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

GPS Mediatek 9"

Message par kloklo28 »

Une vue de l'explorateur concernant le mien en 9"
Mais comme navigateur j'utilise surtout l'iGO qui est sur la carte SD.
Image


Gisèle et Claude - Profilé Chausson - Modèle Allegro 93 de 2007 - Porteur Fiat 160 CV - Bissonnette
Navigation: Tablette Samsung iGO 636868 & 687519 + Lucampers

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Re
Oui il ressemble fortement à ça. Pour la version je n'ai rien d'autre que les indications plus haut . je suis sous windows CE
Jacomana



jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Re ,
Si c'est trop compliqué ou impossible , ou je peux télécharger Igo 8 ? comme cela je le remets sur ma carte c'est peut être plus simple.
Jacomana



Avatar du membre
kloklo28
Vieux routier
Vieux routier
Messages : 624
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

GPS Mediatek 9"

Message par kloklo28 »

Re,
Je pense que ton programme n'est pas sur la carte mais resident, c'est à dire en mémoire centrale. A l'écran tu dois avoir ceci.
Image
Si tu cliques sur la clé et le tournevis puis ensuite tu descends Assistant Configuration tu mets Juliette ou le choix suivant Rénitialiser peut-être que cela marchera.
Je prends la route Lundi pour la Vendée, je ferai un essai avec cette version pour voir si j'ai des alertes sonores. J'ai cru comprendre que c'était ton problème. La seule chose que je peux lire et Avanced speed limit que j'ai activé mais je sais pas à quoi cela correspond.
Mais j'ai de gros doute, il faut nécessairement "rentrer" dans la bête.
Le var c'est trop loin :lol: :lol:
Je viens de relire ton premier post suite à mon envoi, ou as tu trouvé cette histoire de "Zones de danger"
Me revoilà, effectivement c'est dans le speedcam. Donc c'est même pas la peine que j'essaye.
Mais j'ai compris ton problème, remet tes "zones de danger" je pense te trouver une solution, mais pas tout de suite.
@+


Gisèle et Claude - Profilé Chausson - Modèle Allegro 93 de 2007 - Porteur Fiat 160 CV - Bissonnette
Navigation: Tablette Samsung iGO 636868 & 687519 + Lucampers

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Re
En suivant tes conseils , j'ai changé de voix j'avais Juliette v193038 ,je l'ai remplacé par Virginie TTSv5 ,et la dans "son" la ligne TTS n'est plus grisé ,j'ai coché "Lecture des messages système"
Je vais essayer demain pour voir si cela change quelque chose.
Jacomana



Avatar du membre
kloklo28
Vieux routier
Vieux routier
Messages : 624
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

GPS Mediatek 9"

Message par kloklo28 »

Re,
Je pense à la finale que ton problème est ailleurs. J'ai changé ce qu'il appelle la voie de pilotage, ainsi je démarre en mémoire centrale. Je pense sur ta version qui représente un globe terrestre......
Puis j'ai installé dans speedcam mes fichiers normaux et PL des radars du 08/21.
Puis lancé un trajet avec les coordonnées et en simulation de trajet.
Et là tous fonctionnent image et sons, donc je pense que ton problème est que tes fichiers txt ne sont pas bons.

Image

Avec la capture d'image je me suis aperçu que mes distances étaient en pieds et am/pm.


Gisèle et Claude - Profilé Chausson - Modèle Allegro 93 de 2007 - Porteur Fiat 160 CV - Bissonnette
Navigation: Tablette Samsung iGO 636868 & 687519 + Lucampers

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Bonjour,
Ci joint mon fichier txt. dis moi ce qui ne va pas.
Jacomana
Capture d’écran (18).png
Capture d’écran (18).png (67.97 Kio) Vu 219 fois
Capture d’écran (17).png
Capture d’écran (17).png (64.58 Kio) Vu 219 fois



Avatar du membre
kloklo28
Vieux routier
Vieux routier
Messages : 624
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

GPS Mediatek 9"

Message par kloklo28 »

On va essayer de résoudre ce problème, le fichier sys que tu montres n'a rien à voir avec speedcam. Je suis pas habilité à faire l'analyse de ce fichier.
Pour info: demain je suis en consultation pour une histoire de la "maladie de Dupuytren" à la main, je risque peut-être d'avoir qu'elle difficulté au clavier ordi quelques jours.
Je veux bien soumettre l'analyse de ton fichier sys à un ami mais pour cela il faut que tu l’héberges sur un site "ci joint" par exemple et me communique le lien. L'idéal serait plutôt en MP.
Dans speedcam tu devrais avoir ceci, du moins les deux premières lignes. ou la première lignes si tu veux pas les discriminants. Les deux autres lignes se créaient à l'ouverture de l'appli.
Si tu sais pas faire on peut en discuter au téléphone.
Image
je me répète peut-être mais c'est l'âge :!*: :!*:


Gisèle et Claude - Profilé Chausson - Modèle Allegro 93 de 2007 - Porteur Fiat 160 CV - Bissonnette
Navigation: Tablette Samsung iGO 636868 & 687519 + Lucampers

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Re
En tous cas merci de ton aide c'est vraiment sympa.
Mais je pense que tu as résolu le problème , le faite d'avoir changer de voix d'être passé en TTS ,l'approche des radars est bien pris en compte il est annoncé , le seul bémol c'est que le son est trop bas , je l'entends mais il faut tendre l'oreille, malgré que les alertes soir réglées à fond , ce ne doit pas être le même réseau car la voix de navigation est claire et suffisamment forte en volume. Peut on augmenter ce son? si oui comment faire?
Une autre question qui n'a rien à voir avec les radars ,enfin pas directement.
Lorsque je branche mon GPS sur mon ordi (une tour de salon sous windows 10) l'ordi le reconnait puis au bout de quelques minutes ne le reconnait plus , sans arrêt. Ce qui fait que c'est impossible de travailler sur les fichiers en direct . je voudrai copier les fichiers IGO sur une carte SD ,mettre la Sd sur l'ordi et plus de problème. Dois je renommer le fichier pour qu'il soit reconnu au démarrage?
Merci de ton aide



Avatar du membre
Jean Luc 50700
Vieux routier
Vieux routier
Messages : 2327
Enregistré le : mer. 11 nov. 2020 10:29
Région d'habitat : chef du pont
Localisation : Chef du pont
Genre :
Zodiaque :
France

GPS Mediatek 9"

Message par Jean Luc 50700 »

Bonjour, jacomana

ce problème vient d'un bug de Windows 10 qui n'a jamais été vraiment résolu par Microsoft.
cela peut venir d'une mise à jour de Windows
cela peut venir d'un périphérique externe qui se met en conflit ,très souvent à cause d'une imprimante .
voici une méthode qui peut résoudre ton problème.
on va dire méthode à 80 pour cent :D

voici ce qu'il faut faire pour éventuellement régler ton problème.
nota : évite de faire un "redémarrage" de Windows, comme des fois on préconise .
tu éteins ton ordi par la procédure normal.
tu attends 3 minutes.
tu réallumes ton ordi et tu prends patience de façon que ton ordi soit bien chargé de tous ses composants et pilotes.

donc:

Clique sur le bouton Démarrer,
puis sur l'icône des Paramètres. ( éventuellement presser les touches [Windows] + pour accéder plus rapidement au module Paramètres.
on va sur "Mise à jour et sécurité".
Dans le volet de gauche, clique sur Sécurité Windows.
Dirige toi ensuite sur Sécurité de l'appareil.
Clique sur Détails de l'isolation du noyau.
Régle la fonction Intégrité de la mémoire sur" Désactivé".
quitte toutes les fenêtres d'ouvertes
éteint ton ordi par la procédure normal.
attends 3 minutes un fois que l'ordi est éteins.

attention pas de périphériques branchés sur les ports usb , autre que clavier,souris, imprimante ,weebcam

Redémarre ton PC
tu attends que tout soit bien charger.
tes pilotes devraient fonctionner de nouveau.
une fois chargé complètement , tu branches ton gps....et tu croises les doigts :D :D

JL


"Rien n'est impossible à celui qui a bonne envie, mais c'est plus long"
notre petit compagnon de route
http://canaille-lechat.simplesite.com/

jacomana
Locataire
Locataire
Messages : 14
Enregistré le : ven. 3 sept. 2021 11:42
Région d'habitat : Var
Genre :
France

GPS Mediatek 9"

Message par jacomana »

Re
Ok je vais faire comme tu expliques, je te tiendrai au courant de ce réglage.
Par contre peux tu me dire quand même comment procéder pour mettre sur carte Sd mon logiciel IGO.
Et a tu une idée pour augmenter le son des alarmes radars?
Jacomana



  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • GPS Mediatek 9"
    par jacomana » » dans Matériels et programmes informatiques
    0 Réponses
    457 Vues
    Dernier message par jacomana
  • PROBLEME IGO sur mon GPS MEDIATEK MT3351
    par Petite Souris » » dans Matériels et programmes informatiques
    2 Réponses
    1529 Vues
    Dernier message par Petite Souris
  • gps
    par rob 47 » » dans GPS, POI's & discussions
    3 Réponses
    5430 Vues
    Dernier message par isatis
  • Gps
    par Cidredou » » dans GPS, POI's & discussions
    2 Réponses
    398 Vues
    Dernier message par Michel28
  • Choix d'un GPS
    par chalutier » » dans GPS, POI's & discussions
    72 Réponses
    10650 Vues
    Dernier message par Goupil 85