Pb allumage Truma

Un peu de technique pour tout ce qui concerne les accessoires, cellules, équipements, porteurs, etc.. C’est par ici.

Modérateur : Mécaniciens

jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Pb allumage Truma

Message par jmb33 » lun. 4 nov. 2019 12:33

Bonjour à Tous,
Nous voulions faire un tour pour ce WE du 1er Nov. mais notre Truma CB403 a décidé de nous laisser sans chauffage ni eau chaude !
On entend les 2 ventilo se mettre en marche, puis le CLAC de la vanne mais pas d'allumage donc le voyant rouge qui clignote !
Il nous avait faire une 1ere blague la dernière fois, puis était reparti le lendemain, mais là, 20 tentatives, aucun démarrage !
Le frigo congélo et la plaque de cuisson fonctionnent très bien, bouteille propane neuve.

Une piste ?

Merci
A bientôt.



Avatar du membre
jjt31
Acheteur
Acheteur
Messages : 80
Enregistré le : mar. 15 févr. 2005 16:17
Région d'habitat : MERVILLE 31
Localisation : 31330 MERVILLE
Genre :
Zodiaque :
Occitanie

Re: Pb allumage Truma

Message par jjt31 » lun. 4 nov. 2019 13:27

Bonjour,
Je viens d' avoir une panne similaire, je dis bien "similaire" et non la même panne car cela peut venir de plusieurs anomalies :
-Insectes, feuilles etc, dans la cheminée d'évacuation des gaz.
-Huile dans le conduit du gaz.
-Fusible de la carte électronique.
-Carte électronique grillée.
-Electro-vanne d' arrivée du gaz naze. (c'était mon cas).
-Surement d'autres raisons.
Si le voyant de mise en route du Truma passe au rouge rapidement ou après plusieurs secondes (15 à 20) la panne est différente !
quel sont tes symptômes ?


Le plein d'eau, le plein de gaz-oil et roulez jeunesse (enfin presque)!!!

A+
JJT31

Avatar du membre
kloklo28
Routier
Routier
Messages : 285
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

Re: Pb allumage Truma

Message par kloklo28 » lun. 4 nov. 2019 14:01

Voir suivant
Modifié en dernier par kloklo28 le lun. 4 nov. 2019 14:18, modifié 1 fois.



Avatar du membre
kloklo28
Routier
Routier
Messages : 285
Enregistré le : dim. 21 janv. 2018 12:52
Région d'habitat : Voves
Genre :
Zodiaque :
Centre-Val de Loire

Re: Pb allumage Truma

Message par kloklo28 » lun. 4 nov. 2019 14:15

Bonjour,
J'ai eu ce type de panne sur un autre modèle. Le clac de la vanne ensuite le clic-clic pour l'allumage de l'électrode puis voyant rouge et "flushage" de l'ensemble. Comme il n'y a pas eu de combustion il rince l'ensemble des gaz qui on été admis.
Réglage écartement et nettoyage de l'électrode le tout est rentré en ordre.
Attention, du moins sur mon modèle, j'ai du déconnecté plusieurs éléments et les prises sont semblables si bien qu'au remontage j'avais de l'eau chaude mais pas de chauffage.



jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » lun. 4 nov. 2019 14:36

merci pour ces réponses, yapluka démonter le bloc pour accéder au cœur de la bête !

J'espère ne pas trop galérer avec les raccords rapide de l'eau froide et chaude !
pour le gaz, j'ai déjà démonté le p'tit tube de l'arrivée pour voir si c'était pas bouché, et c'est pas bouché ici !

Suite au démontage !
des astuces pour les raccords d'eau ?

A + !



Avatar du membre
jjt31
Acheteur
Acheteur
Messages : 80
Enregistré le : mar. 15 févr. 2005 16:17
Région d'habitat : MERVILLE 31
Localisation : 31330 MERVILLE
Genre :
Zodiaque :
Occitanie

Re: Pb allumage Truma

Message par jjt31 » lun. 4 nov. 2019 15:00

Re,
Sur mon Truma :
Couper 1 cm de tuyau rouge et bleu.
Au remontage pas de fuites.
Bon courage.


Le plein d'eau, le plein de gaz-oil et roulez jeunesse (enfin presque)!!!

A+
JJT31

Avatar du membre
jean-jacques13
Propriétaire confirmé
Propriétaire confirmé
Messages : 164
Enregistré le : ven. 14 oct. 2016 18:00
Région d'habitat : provence
Localisation : Provence
Zodiaque :
France

Re: Pb allumage Truma

Message par jean-jacques13 » lun. 4 nov. 2019 16:33

bonjour
J'ai aussi eu un faux contact au niveau du boitier piezo, j'ai tout démonté, nettoyé le bruleur et passé de la bombe contact sur les connecteurs et c'est reparti. Le piezo est très sensible a l'humidité.
A+


Dethleffs Intégral Globetrotter Esprit I 5970 sur Fiat Ducato maxi 130

jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » lun. 4 nov. 2019 16:57

J'espère ne pas avoir à couper les raccords d'eau, le tout est de connaitre l'astuce pour un démontage propre !

A + !



Avatar du membre
le-lion-chauve
Modérateur
Modérateur
Messages : 11212
Enregistré le : mar. 8 août 2006 20:38
Région d'habitat : Darvoy , près d'Orléans
Localisation : LOIRET ORLEANS
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par le-lion-chauve » lun. 4 nov. 2019 18:11

Pour les différents raccords , ne pas oublier de prendre des photos et de bien repérer les connecteurs (au feutre indélébile , c'est un plus )
J'ai remplacé les raccords d'eau , quasi indémontables par des colliers métalliques , jamais eu ni fuite ni soucis depuis presque 10 ans . Attention si démontage de la cheminée d'évacuation et de celle d'arrivée d'air (concentriques , l'une dans l'autre) , pas forcément facile et se déchire assez facilement.
Jean


L'homme est fait pour attendre et la femme pour être inattendue .
Gérard de Rohan Chabot

jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » jeu. 7 nov. 2019 18:12

Bonsoir,
Truma sorti du CC, et il est en kit dans la salle à manger !
Tout est nettoyé et j'ai commandé un kit avec les 3 bougies d'allumage et des joints.
Faut attendre la réception pour remonter et tester !
A + !



Avatar du membre
le-lion-chauve
Modérateur
Modérateur
Messages : 11212
Enregistré le : mar. 8 août 2006 20:38
Région d'habitat : Darvoy , près d'Orléans
Localisation : LOIRET ORLEANS
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par le-lion-chauve » jeu. 7 nov. 2019 18:21

Merci de nous tenir informé et bon courage pour finaliser ce remontage .
Comme tu dis , Yapuka ,en espérant une arrivée rapide des pièces.
Jean


L'homme est fait pour attendre et la femme pour être inattendue .
Gérard de Rohan Chabot

jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » sam. 9 nov. 2019 18:59

Bonsoir,
avec une batterie 12V j'ai pu tester 2 piezzo, (sur les 3 présents) ceux branchés sur le transfo des piezzo, et ça marche !

Une idée me vient, comment avoir la liste des erreurs pour combi 4 ?
la led rouge clignotait, si j'avais ce décodeur, ça pourrait aider au diagnostic !

Merci
A bientôt.



jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » dim. 10 nov. 2019 15:31

Bonjour,
en attendant les pièces commandées, j'ai voulu démonter et nettoyer le détendeur au WD40 comme lu dans un autre post, un peu d'huile est sorti.
J'ai testé de la bouteille de gaz (neuve) avec le détendeur seul, sur la pelouse, le gaz ne sort pas du détendeur, je ne suis dit logique, aucune pression en sortie !

Au remontage du détendeur, de la lyre dans le CC... sans le Truma, plus rien ne fonctionne, même pas la plaque de cuisson !!!
Y a t'il une sécurité à enclencher quelque part ??

la bouteille de gaz fonctionne sur la plancha (autre détendeur).

A suivre !



Avatar du membre
Jlr
Vieux routier
Vieux routier
Messages : 402
Enregistré le : sam. 9 juin 2012 17:55
Région d'habitat : 76 haute normandie
Localisation : Saint Aubin sur scie
Zodiaque :
France

Re: Pb allumage Truma

Message par Jlr » dim. 10 nov. 2019 15:46

Bonjour
Il me semble que sous le détendeur du cc il y a un petit bouton vert à réarmer en appuyant dessus !


je crois qu'on a toujours tort d'essayer d'avoir raison devant des gens qui ont toutes les bonnes raisons de croire qu'ils n'ont pas tort

Amicalement jlr

jmb33
Routier
Routier
Messages : 309
Enregistré le : mer. 22 sept. 2010 12:01
Région d'habitat : Aquitaine
Localisation : Bordeaux
Genre :
Zodiaque :
France

Re: Pb allumage Truma

Message par jmb33 » dim. 10 nov. 2019 18:01

sur ce modèle, pas de bouton pour réarmer !
GOK EN 61-DS

A+ !



  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Bruit important Truma à l'allumage
    par sebbo » mer. 13 févr. 2019 04:11 » dans Accessoires, cellules, équipement, gaz, moteurs, porteurs, etc.
    8 Réponses
    696 Vues
    Dernier message par le-lion-chauve
    ven. 15 févr. 2019 10:42
  • probleme d'allumage truma avec le froid
    par olivier17 » jeu. 1 janv. 2015 17:52 » dans Accessoires, cellules, équipement, gaz, moteurs, porteurs, etc.
    9 Réponses
    866 Vues
    Dernier message par Lexa
    ven. 2 janv. 2015 03:19
  • allumage gaz
    par clamens » ven. 24 avr. 2015 09:39 » dans Accessoires, cellules, équipement, gaz, moteurs, porteurs, etc.
    3 Réponses
    846 Vues
    Dernier message par pogona
    ven. 24 avr. 2015 14:42
  • problème allumage gps
    par gwen » sam. 3 janv. 2015 10:51 » dans GPS, POI's & discussions
    15 Réponses
    6077 Vues
    Dernier message par gwen
    mar. 6 janv. 2015 22:48
  • Panne Webasto plus d'allumage!
    par CCEV » mer. 21 oct. 2015 11:44 » dans Accessoires, cellules, équipement, gaz, moteurs, porteurs, etc.
    69 Réponses
    10659 Vues
    Dernier message par isatis
    dim. 20 déc. 2015 11:48