RÉSOLU : Un langage d’alerte que je ne comprends pas !

Toutes nos astuces, découvertes, sur nos petits aides.

Modérateurs : Mécaniciens, Modérateurs des aires et itinéraires

Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12770
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque :
Normandie

Re: Un langage d’alerte que je ne comprends pas !

Message par isatis »

Bjr.

En ce moment c'est:

France_HERE_2018.Q1_180228.ph

évidemment, il faut que tes cartes soient de la même date..

Autre chose, as-tu ce zip dans le dossier "lang" et à valider dans ton gps dans "régional"(a essayer, n'efface pas l'actuel mais mets le en plus) ... :wink:

viewtopic.php?p=798732#p798732


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

Patrick et Béa

Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

J'ai bien une trentaine de pays présents dans ce dossier "PHONEME".
L'extension ".ph" est bien présente dans la France comme pour les autres pays mais n'apparaît pas simplement au copier/coller.
Concernant le dossier "LANG", voici le seul fichier compressé que j'ai :
Lang_French_sbertaud13

Dois-je y rajouter le fichier : Lang_French_Tichuiche_BK_Primo_Gurjon_Dimka_TomSoft.zip
MERCI pour votre implication.
:trinque:



Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12770
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque :
Normandie

Re: Un langage d’alerte que je ne comprends pas !

Message par isatis »

Bjr.

Oui, mets le (en plus) et essaie le, si pas de changement enlève le... :wink:

Dans les réglages tu peux régler le niveau de verbosité...le mien est à "normal" mais tu peux essayer les différents niveaux... :oops:

Nota:" sbertaud13" est un skin indépendant (Skins Sbertaud13 dans dossier skin dans content ), si tu ne l'as pas installé, peut-être le souci... :roll:


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

Patrick et Béa

Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Si, comme indiqué précédemment, Lang_French_sbertaud13 est bien installé dans le dossier LANG.
Je vais donc installer, en plus et comme tu me le conseilles, ce dernier fichier et faire un test audio dans "Paramètres du skin" > "Alertes" > "Vitesse restreinte" (sélection "Complet").
Il me semble avoir aperçu plusieurs réglages de "Niveau de verbosité". Je suppose que c’est dans les "Alertes" ?
Après installation et test, je te tiens au courant.



Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Après essai de l’audio dans "Paramètres du skin" > "Alertes" > "Vitesse restreinte" (sélection "Complet"). pas d’amélioration, toujours le même message !
Je me base sur cette écoute estimant que celle-ci reflète ce que j'entends en cours de route.
La "Verbosité Alertes" se trouve bien en "Normal".



Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12770
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque :
Normandie

Re: Un langage d’alerte que je ne comprends pas !

Message par isatis »

Bjr.

Alors la, je ne sais plus... :oops:

Perso j'ai le skin "dimkawa_tomsoft" et pas de souci,mais c'est un igo primo 2.2 en WINCE ...


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

Patrick et Béa

Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Le mien est aussi IGO Primo, N° version 2.4.0 / 9.6.13.405512
Merci encore pour ton aide et le temps passé à chercher à m'aider.

:super:



Avatar du membre
bernobby
Vieux routier
Vieux routier
Messages : 17637
Enregistré le : ven. 4 févr. 2005 22:51
Région d'habitat : Bordeaux
Localisation : Macau, Gironde, plus grand Estuaire d'Europe
Genre :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par bernobby »

bonjour
Pas chez moi donc pas tout lu je pêche!!!
phonème pas compatible avec endroit
voix TTS il faut vocalizer prendre le bon
langue il n'y en a pas 36 le mieux est
Lang_French_by_wojpencacou13Phildu91
Voix TTS android 2.4
adapté par 4 d31
Vocalizer aparrament pas toujours compatible
avec certain phone?
bernobby



Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Bonjour Bernobby,
J’ai WinCe et LANG : Lang_French_sbertaud13.
En clair, que devrais-je faire ?



Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Bonjour,
Après quelques modifications de mon IGO Primo m’amenant à ouvrir ce sujet, je suis revenu en arrière sur une sauvegarde et j’ai pu retrouver le langage d’origine.
MERCI à tous les intervenants.
:trinque:



Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12770
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque :
Normandie

Re: RÉSOLU : Un langage d’alerte que je ne comprends pas !

Message par isatis »

Bjr.

merci pour le retour. :wink:

Mais ce serait intéressant de savoir quelles étaient les modifs exactement ?


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

Patrick et Béa

Michel34
Propriétaire
Propriétaire
Messages : 109
Enregistré le : mar. 22 nov. 2016 11:08
Région d'habitat : 34
Zodiaque :
France

Re: RÉSOLU : Un langage d’alerte que je ne comprends pas !

Message par Michel34 »

Je n'ai pas trouvé !!!
Il est sûr qu'il aurait été intéressant d'en donner explication, ce qui aurait été la moindre des choses face aux intervenants mais, n'en trouvant pas la cause malgré plusieurs modifications et essais j'ai finalement, réinstallé une sauvegarde.
Désolé !



Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12770
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque :
Normandie

Re: RÉSOLU : Un langage d’alerte que je ne comprends pas !

Message par isatis »

Bjr.

Tant pis...Merci :wink:


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

Patrick et Béa

latache
Messages : 2
Enregistré le : dim. 23 sept. 2018 14:43
Région d'habitat : Toulouse
Genre :
France

Re: RÉSOLU : Un langage d’alerte que je ne comprends pas !

Message par latache »

Bonjour à tous.
J'avais le même problème et en fouillant dans le fichier syst.txt ,j'ai trouvé les alertes en anglais que j'ai traduites en français.
EX: ce qui est en rouge.
[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Attention Radar a Proximite"
approach_beep_spoken_type=0
approach_beep_speech=0
approach_beep_sound=0
overspeed_spoken_type=0
overspeed_speech=0
overspeed_sound=0
warn_distances="150:2000,140:1800,130:1500,120:1400,110:1300,100:1200,90:1100,80:1000,60:700,50:600,40:500"

 ! Message de : Modérateur Accjv


Ceci est un avertissement concernant ce message que vous avez posté :


Sans une présentation correcte dans la bonne rubrique avant tout nouveau message :


..... :voirici:


http://www.aidecampingcar.com/forum1/viewforum.php?f=22

le staff d’Administration risque de vous mettre au vert pour une ou deux semaines minimum.





Avatar du membre
toubab53
Acheteur
Acheteur
Messages : 76
Enregistré le : mer. 7 nov. 2007 12:17
Région d'habitat : PAYS DE LOIRE
Localisation : LAVAL

Re: RÉSOLU : Un langage d’alerte que je ne comprends pas !

Message par toubab53 »

bonjour
J'ai eu un problème similaire avec le skin iGO_Nextgen_by_pongo version 15 march 2018
J'avais un message en anglais lors de l'affichage des panneaux de direction routiers
la solution trouvée a été de remplacer dans le dossier ux, the_skin_by_pongo.zip\ui_nextgen\audio\, le fichier !InformSigns.wav par le contenu de no sound.wav (vide, 0 octets)


Chausson 628eb sur Ford le 11/12/2014
Gps Tomtom GO520, IGO NEXTGEN sur tablette, Mappy X585

  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • restauration (résolu)
    par lamitte17 » » dans Matériels et programmes informatiques
    3 Réponses
    5416 Vues
    Dernier message par Bip
  • 12 ne redémarre pas [résolu]
    par stephsweetmini » » dans L'électricité à bord
    6 Réponses
    1165 Vues
    Dernier message par joregaz68
  • PROBLEME ELECTRIQUE (RESOLU)
    par SEBMARY » » dans L'électricité à bord
    21 Réponses
    3676 Vues
    Dernier message par GEGE 51
  • [Résolu] Maintenance dpt 28
    4 Réponses
    1813 Vues
    Dernier message par kloklo28