/!\ ANNONCE DU FORUM /!\

Salut à tous,

nous sommes fiers de vous annonce la réouverture du forum, à ce titre il est possible que vous rencontriez des problèmes d’affichage durant la navigation sur le forum.

Aussi, nous vous proposons de supprimer le cache et les cookies de votre navigateur. Si vous ne savez pas comment effectuer ces actions, voici quelques informations utiles :



Sous Windows, se référer aux liens suivants :
  • purger le cache, aussi une astuce consiste à saisir sur son clavier la combinaison des touches « CTRL » + « F5 » ;
  • effacer les cookies de votre navigateur Web.


Sur smartphone et tablette  :


Sous macOS :

Encore un GPS IGO repare

Toutes nos astuces, découvertes, sur nos petits aides...

Modérateur : Mécaniciens

milot
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 22 juin 2017 17:15
Région d'habitat : nouvelle aquitaine
Localisation : landes
Zodiaque : Gémeaux

Re: Encore un GPS IGO repare

Message par milot » sam. 24 juin 2017 11:00

Bonjour,
GPS réparé par un ami pro après démontage de la carte intérieure.



Avatar du membre
Aldo 22
Propriétaire confirmé
Propriétaire confirmé
Messages : 224
Enregistré le : mar. 5 nov. 2013 11:33
Région d'habitat : à l'Ouest
France

Re: Encore un GPS IGO repare

Message par Aldo 22 » sam. 24 juin 2017 12:20

Bonjour
Bonne nouvelle , merci pour le retour.


Autostar Auros 58 LP

dede54
Messages : 1
Enregistré le : jeu. 13 juil. 2017 10:44
Région d'habitat : centre

Re: Encore un GPS IGO repare

Message par dede54 » jeu. 13 juil. 2017 10:51

bonjour ,je possede un gps chinois avec igo primo 2,je n arrive pas a mettre les fihciers radars speecam et il redémarre direct sur le gps et non sur les applis .pouvez-vous me depanner merci



Avatar du membre
Goupil 85
Modérateur.
Modérateur.
Messages : 3472
Enregistré le : lun. 15 nov. 2010 09:48
Région d'habitat : Pays de Loire
Localisation : Vendée
Genre :
Zodiaque : Balance
France

Re: Encore un GPS IGO repare

Message par Goupil 85 » jeu. 13 juil. 2017 14:40

Bonjour dede54, je vous remercie de votre participation et j'ai aussi bien compris votre questionnement quant aux " zones de Danger ".

Je vous prie d'excuser les 6891 membres du forum qui ne se sont pas présenté(e)s à Vous. :mrgreen:

Mais ! ... à bien y réfléchir et selon les règles de la politesse, c'est indubitablement l'inverse qui aurait dû se produire. :lol: :lol: :lol:

Les bénévoles de l'équipe de modération sont " éreintés " de devoir toujours répéter la même chose.

Le bandeau défilant que vous ne pouvez pas manquer de lire lors de votre inscription est pourtant clair à ce sujet.

Une présentation fait toujours plaisir, venez vous présenter ici.
Donc petit rappel : venez vous présenter ici. :voirici:


:::::::::::::::::::::::::::::::::::::::::::::> http://www.aidecampingcar.com/forum1/po ... =post&f=22

Tout prochain post hors votre présentation sera supprimé purement et simplement. :!*: Ne doutez pas que j'y veillerais ! ...


En ce qui me concerne, je n'ai pas intégré de fichier " speedcam " dans ma tablette 10 pouces dédiée à la navigation GPS entre autres.

De facto, je me contente tout simplement de respecter la signalisation horizontale et (ou) verticale en place. :idea:

Image

Denis.


Image....Pilote A600 TCG / Jumper Citroën 2.8 l

Avatar du membre
jeanmarc72
Propriétaire confirmé
Propriétaire confirmé
Messages : 246
Enregistré le : mar. 20 avr. 2010 17:39
Région d'habitat : Pays de la loire
Localisation : sarthe

Re: Encore un GPS IGO repare

Message par jeanmarc72 » jeu. 3 août 2017 12:14

Bonjour a tous,

J'aurai voulu savoir qui m'a envoye une mini SD car pas trop de détails et pas de pseudo.
Je l'ai envoyee mais j'aurai avoir plus de renseignements.

Bonne journee

Jean marc


Bonne journée a tous Jean Marc

HYMANDRE
Locataire
Locataire
Messages : 42
Enregistré le : dim. 27 sept. 2015 13:22
Région d'habitat : pays de loire

Re: Encore un GPS IGO repare

Message par HYMANDRE » jeu. 3 août 2017 15:02

Bonjour Jean Marc.De retour de vacances il me semble.Ravi de te retrouver sur le forum.Encore merci de ton aide precieuse et n oublie pas mon offre .Amicalement Andre



Avatar du membre
ervilo
Propriétaire
Propriétaire
Messages : 131
Enregistré le : mar. 16 avr. 2013 11:00
Région d'habitat : La Cotiniére
Localisation : Ile Oléron
Zodiaque : Taureau

Re: Encore un GPS IGO repare

Message par ervilo » jeu. 3 août 2017 15:16

ervilo a écrit :bonjour Jean Marc

merci pour la réponse rapide !
dans la mémoire interne il y à le wince je pense ?
passe moi ton adresse mail et postale

yves
Bonjour Jean Marc

Excuse moi mon Pseudo est ERVILO nous avons été déjà en contact et tu avais envoyé un IGEO sur une micro carte SD de 16 GO c'est pourquoi je t’ai demander la mème chose sur une 8 GO
Je vais faire des essais avec mais je pense que mon problème sera le mème à savoir que le menu "Navigation"qui est dans le WIN CE ne m'envoie pas vers le nouveau fichier de ton IGEO je vais essayer de croiser les deux sys.text
après avoir sauvegardé ta carte
Question quel est le fichier .EXE qui lance ton Igeo ?
Avec tout mes remerciements
Yves (ERVILO)


Navgear/Primo/RSX-60-TNT

Avatar du membre
jeanmarc72
Propriétaire confirmé
Propriétaire confirmé
Messages : 246
Enregistré le : mar. 20 avr. 2010 17:39
Région d'habitat : Pays de la loire
Localisation : sarthe

Re: Encore un GPS IGO repare

Message par jeanmarc72 » jeu. 3 août 2017 20:56

HYMANDRE a écrit :Bonjour Jean Marc.De retour de vacances il me semble.Ravi de te retrouver sur le forum.Encore merci de ton aide precieuse et n oublie pas mon offre .Amicalement Andre

Bonsoir Hymandre,

De quelle aide tu parles car j'ai eu tellement de colistiers qui m'ont fait la demande de mises a jour.

Je ne me souviens pas , excuse moi.

Bonne soiree

Jean marc


Bonne journée a tous Jean Marc

Avatar du membre
jeanmarc72
Propriétaire confirmé
Propriétaire confirmé
Messages : 246
Enregistré le : mar. 20 avr. 2010 17:39
Région d'habitat : Pays de la loire
Localisation : sarthe

Re: Encore un GPS IGO repare

Message par jeanmarc72 » jeu. 3 août 2017 20:59

ervilo a écrit :
ervilo a écrit :bonjour Jean Marc

merci pour la réponse rapide !
dans la mémoire interne il y à le wince je pense ?
passe moi ton adresse mail et postale

yves
Bonjour Jean Marc

Excuse moi mon Pseudo est ERVILO nous avons été déjà en contact et tu avais envoyé un IGEO sur une micro carte SD de 16 GO c'est pourquoi je t’ai demander la mème chose sur une 8 GO
Je vais faire des essais avec mais je pense que mon problème sera le mème à savoir que le menu "Navigation"qui est dans le WIN CE ne m'envoie pas vers le nouveau fichier de ton IGEO je vais essayer de croiser les deux sys.text
après avoir sauvegardé ta carte
Question quel est le fichier .EXE qui lance ton Igeo ?
Avec tout mes remerciements
Yves (ERVILO)
Bonsoir Yves,

Pour lancer la carte il te faut aller dans le programme du GPS et choisir si tu veux le programme sur carte SD ou sur la memoire interne du GPS lui meme, ensuite tu lance igo primo execute 2.
Bonne soiree

Jean Marc


Bonne journée a tous Jean Marc

Avatar du membre
ervilo
Propriétaire
Propriétaire
Messages : 131
Enregistré le : mar. 16 avr. 2013 11:00
Région d'habitat : La Cotiniére
Localisation : Ile Oléron
Zodiaque : Taureau

Re: Encore un GPS IGO repare

Message par ervilo » ven. 4 août 2017 07:02

merci jean marc

je te tiens informé de mes essais

yves


Navgear/Primo/RSX-60-TNT

Avatar du membre
ervilo
Propriétaire
Propriétaire
Messages : 131
Enregistré le : mar. 16 avr. 2013 11:00
Région d'habitat : La Cotiniére
Localisation : Ile Oléron
Zodiaque : Taureau

Re: Encore un GPS IGO repare

Message par ervilo » sam. 5 août 2017 10:05

Bonjour à tous
Je n'arrive toujours pas à lancer le IGEO PRIMO à partir de mon GPS
j'ai renommé la carte de jean marc "mobile navigator"
dans sys.txt
[device]
sdcard_name="SDMMC"
modifié
[gps]
port 7
baud 38400
send_init=0
set_message=0
je bute toujours sur le même problème dans le win CE le menu "navigation" m'envoie vers "mobilnavigator.exe et non vers primo2.exe
et je ne sais pas comment modifier ce menu ?
je crois que je vais abandonner
si quelqu'un à une solution je suis preneur

bonne journée à tous

Yves


Navgear/Primo/RSX-60-TNT

Avatar du membre
jeanmarc530
Locataire
Locataire
Messages : 40
Enregistré le : jeu. 4 mai 2017 22:17
Région d'habitat : pessac
Zodiaque : Lion

Re: Encore un GPS IGO repare

Message par jeanmarc530 » sam. 5 août 2017 12:59

Bonjour,
as tu bien renommée l'exercice en "mobilenavigator" (sans espace) ?


Rapido 881F - Fiat 2,3L 130cv.
autoradio Clarion NX502E

Avatar du membre
ervilo
Propriétaire
Propriétaire
Messages : 131
Enregistré le : mar. 16 avr. 2013 11:00
Région d'habitat : La Cotiniére
Localisation : Ile Oléron
Zodiaque : Taureau

Re: Encore un GPS IGO repare

Message par ervilo » sam. 5 août 2017 14:45

qu’appelle tu "l'exercice" ?
yves


Navgear/Primo/RSX-60-TNT

Avatar du membre
jeanmarc530
Locataire
Locataire
Messages : 40
Enregistré le : jeu. 4 mai 2017 22:17
Région d'habitat : pessac
Zodiaque : Lion

Re: Encore un GPS IGO repare

Message par jeanmarc530 » sam. 5 août 2017 15:09

Désolé j'en voulais dire "exécutif " (le fichier .exe)


(Un mauvais tour du clavier automatique )


Rapido 881F - Fiat 2,3L 130cv.
autoradio Clarion NX502E

Avatar du membre
jeanmarc72
Propriétaire confirmé
Propriétaire confirmé
Messages : 246
Enregistré le : mar. 20 avr. 2010 17:39
Région d'habitat : Pays de la loire
Localisation : sarthe

Re: Encore un GPS IGO repare

Message par jeanmarc72 » sam. 5 août 2017 15:10

Bonjour Yves,

Moi je te propose si tu le veut bien c'est de m'envoyer ton GPS avec la carte que je t'ai faite, je pense que tu fais une mauvaise manipulation car il te faut absolument aller dans les parametres du GPS et choisir le chemin carte SD sinon tu n'y arrivera pas a rentrer le programme de la carte sur le gps.
Bonne journee

Jean marc


Bonne journée a tous Jean Marc

Répondre