[iGO8] Tout savoir sur l'arborescence de ce produit.

Toutes nos astuces, découvertes, sur nos petits aides.

Modérateurs : Mécaniciens, Modérateurs des aires et itinéraires

Avatar du membre
BENOIT
Vieux routier
Vieux routier
Messages : 1271
Enregistré le : jeu. 12 avr. 2007 12:19
Région d'habitat : Charente Maritime
Localisation : charente maritime
France

Message par BENOIT »

Bien vu... Tout d'abord, la version de iGO8 est V 8.1.56450 du 17/09/2008.
Je n'avais pas vu l'écran "à propos". QUEL C... !
Il est probable que mes problèmes viennent de là ?

En fait, en reprenant tes copies d'écran l'une après l'autre, tout va bien jusqu'à l'écran N°2 compris. C'est à partir de l'écran N°3 en mode recherche que l'icône Mappemonde remplace l'icône choisie. Lorsqu'on appelle la fiche du poi choisi, c'est aussi la mappemonde qui vient.

Je suis obligé de partir jusqu'à ce soir. Un petit break ne me fera pas de mal !
A ce soir, sans doute, si tu es là.

Amicalement,

Jean


Si un jour tu te sens inutile et déprimé, souviens-toi : un jour, tu étais le spermatozoïde le plus rapide du groupe. (Coluche)



Fini le camping-car...

Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

Hi,
est V 8.1.56450 du 17/09/2008.
jamais eu de problème avec cette version ... c'est à partir de le 83xxx que les problèmes sont apparus.
C'est à partir de l'écran N°3 en mode recherche que l'icône Mappemonde remplace l'icône choisie.
cela sera résolu avec l'astuce du post d'avant, puisque ce fichier klmpoi existe depuis toujours (je viens de vérifier sur une 8.0.0.31xxxx) c'est la gestion interne au programme qui doit pas être nickel ...

n'empêche que je ne sais pas d'ou tu sors ta mapemonde ... elle n'existe pas dans mes icônes ... :oops:


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

abnice
Culan_2014
Culan_2014
Messages : 2645
Enregistré le : lun. 21 juil. 2008 09:19
Région d'habitat : PACA
Localisation : Vaucluse
Zodiaque :
France

Message par abnice »

Bonjour,

J'ai fait la rectification du fichier data.zip sur les poikml effectivement j'avais pas vu que sur la carte la mapemonde s'affichait...

Maintenant j'ai bien les bonnes icones de mon dossier ui_igo8 en affichage sur la carte ceci avec la version 8.3.2.80621 et ma seconde SD avec la version 8.3.2.64873

je viens de tester la 8.3.2.83157 il a fallut que je réassigne chaque icone car ils étaient tous invisible mais maintenant ça fonctionne comme les autres versions avec mon fichier kml (1 an France seule) et mon dossier ui_igo8 qui est décalé dans les pages (dossier différent du tient http://rapidshare.com/files/133503718/ui_igo8.zip.html )



Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

Hi,

j'ai regardé ton dossier, c'est +/- le même que le mien avec une organisation différente, mais dans poi.icons les icônes ne sont pas réassignées ? comme ci dessous.

Par contre cela ne résoud pas que ce dernier n'accepte toujours pas les fichiers KML ultra compilé ... je suis sur une autre methode .. on va voir ..


[Domicile]
$poi_mapdistant.bmp
$poi_brand_rect.spr 68
poi_brand_rect.spr 68

[Aire_CC_camping]
$poi_mapdistant.bmp
$poi_brand_rect.spr 69
poi_brand_rect.spr 69

[Aire_CC_Service]
$poi_mapdistant.bmp
$poi_brand_rect.spr 70
poi_brand_rect.spr 70

[Aire_CC_approximative]
$poi_mapdistant.bmp
$poi_brand_rect.spr 71
poi_brand_rect.spr 71

[Aire_CC_Parking]
$poi_mapdistant.bmp
$poi_brand_rect.spr 72
poi_brand_rect.spr 72

[Aire_CC_Autoroute]
$poi_mapdistant.bmp
$poi_brand_rect.spr 73
poi_brand_rect.spr 73

[Aire_CC_Parking1]
$poi_mapdistant.bmp
$poi_brand_rect.spr 74
poi_brand_rect.spr 74

[Aire_CC_Parking_Nuit_jour]
$poi_mapdistant.bmp
$poi_brand_rect.spr 75
poi_brand_rect.spr 75

[Aire_CC_Vidange_classique]
$poi_mapdistant.bmp
$poi_brand_rect.spr 76
poi_brand_rect.spr 76

[Aire_CC_Vidange_nautique]
$poi_mapdistant.bmp
$poi_brand_rect.spr 77
poi_brand_rect.spr 77

[Aire_CC_Parking_Service]
$poi_mapdistant.bmp
$poi_brand_rect.spr 78
poi_brand_rect.spr 78
[ACCJV]
$poi_mapdistant.bmp
$poi_brand_rect.spr 82
poi_brand_rect.spr 82

[Contact_ACCJV]
$poi_mapdistant.bmp
$poi_brand_rect.spr 95
poi_brand_rect.spr 95


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

Avatar du membre
BENOIT
Vieux routier
Vieux routier
Messages : 1271
Enregistré le : jeu. 12 avr. 2007 12:19
Région d'habitat : Charente Maritime
Localisation : charente maritime
France

Message par BENOIT »

Lexa a écrit :Hi,
est V 8.1.56450 du 17/09/2008.
jamais eu de problème avec cette version ... c'est à partir de le 83xxx que les problèmes sont apparus.
C'est à partir de l'écran N°3 en mode recherche que l'icône Mappemonde remplace l'icône choisie.
cela sera résolu avec l'astuce du post d'avant, puisque ce fichier klmpoi existe depuis toujours (je viens de vérifier sur une 8.0.0.31xxxx) c'est la gestion interne au programme qui doit pas être nickel ...

n'empêche que je ne sais pas d'ou tu sors ta mapemonde ... elle n'existe pas dans mes icônes ... :oops:
C'était bien ça ! J'ai renommé klmpoi.icon et pffft... tout baigne !

L'icône mappemonde a disparu. Avant cette dernière intervention, elle occupait l'avant dernière place de la page 7/7 d'icônes. Pour te montrer à qquoi elle ressemblait en voici la photo (elle matérialisait une aire de services qui depuis a retrouver sa bonne icône). Image

A propos, le logiciel que tu utilises pour faire tes copies d'écran de PDA marcherait-il avec un PNA ?

Bonne soirée, encore merci de ton aide. Je te tiendrai ai courant de mes manips futures !

Amicalement,

Jean


Si un jour tu te sens inutile et déprimé, souviens-toi : un jour, tu étais le spermatozoïde le plus rapide du groupe. (Coluche)



Fini le camping-car...

Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

Hi,
elle occupait l'avant dernière place de la page 7/7
ben oui, je la connait bien :( mais si tu regarde mes pages d'icônes que tu as installés ici : http://www.aidecampingcar.com/forumO/viewtopic.php?p=420978#420978

elle n'existe pas, encore moins en page 7 ... c'est un rond et un verre le standard "passe-partout" ...

je ne verrais qu'une explication : les icones sur ce matos ne sont pas séparées, mais c'est une bande de 30 px sur 3000 px avec une icone de 30x30, séparée chacune par 3px...

Mon système de skin, vient au chargement recouvrir la bande d'origine ... si la bande que tu possèdes dans ton data, fait plus de 3000 (par exemple, s'ils ont mis des icônes suplémentaires) elle n'est pas recouverte entièrement, et la partie débordante, reste donc visible ..
A propos, le logiciel que tu utilises pour faire tes copies d'écran de PDA marcherait-il avec un PNA ?
le mien, sur que non, car il faut monter un module en mémoire dans le PDA ...

Mais regarde celui-ci : http://www.aidecampingcar.com/forumO/viewtopic.php?p=509517#509517

il est gratos, et peut être accepte-t-il les PNA ...

Bon tous marche ... la fignole à l'étape suivantes ..


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

Avatar du membre
BENOIT
Vieux routier
Vieux routier
Messages : 1271
Enregistré le : jeu. 12 avr. 2007 12:19
Région d'habitat : Charente Maritime
Localisation : charente maritime
France

Message par BENOIT »

Tout marche comme dans la démo: même les radars...
Cependant, Lexa, connaitrais-tu la référence d'un skin traitant les radars pour avoir une alarme personnalisée par type et par vitesse compatible avec ma version d'iGO (V8.3.1.56450) ? Celui que tu as illustré récemment n'est compatible qu'avec les versions 8.3.xxx et +. J'ai recherché avec Google mais n'ai rien trouvé.
J'ai installé le skin Bibendum, très réussi !
Ce logiciel est vraiment épatant et ce qui me plait par-dessus tout est de pouvoir lever le capot et mettre les mains dans le cambouis.

J'ai essayé le petit logiciel pour essayer de faire des copies d'écran sur le PC mais ça ne marche pas. Peut-être faudrait-il faire une vraie synchro avec Ms Active Synchro (comme un PDA) mais la bête n'a pas l'air prévue pour ça et je n'ai pas envie d'aller mettre le souk dedans.
Dommage, car parfois une bonne copie d'écran insérée dans un récit de voyage, ça jette son jus !

Bonne soirée, :trinque:


Si un jour tu te sens inutile et déprimé, souviens-toi : un jour, tu étais le spermatozoïde le plus rapide du groupe. (Coluche)



Fini le camping-car...

Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

Hi,
Tout marche comme dans la démo: même les radars...
Euh ? Non !
En mode démo, tu vois les icônes, mais le son n'est JAMAIS distribué en mode démo... car le principe est le suivant : c'est "callé" sur le GPS, il explore 25° à droite est à gauche de ta route, sur 2500 mètres en avant, il compare ta position avec celle probable dans le fichier "radar" et s'il y a conjonction, il génére une alarme de type x ou y selon la conjonction.

En mode démo, le GPS est "débranché" ... pas d'assemblage possible
connaitrais-tu la référence d'un skin traitant les radars pour avoir une alarme personnalisée par type et par vitesse compatible avec ma version d'iGO (V8.3.1.56450) ? Celui que tu as illustré récemment n'est compatible qu'avec les versions 8.3.xxx et +.
Tu dis cela ? parceque t'es en colère ? le dernier skin est parfaitement compatible.. , tu dis avoir une : V8.3.1.56450

et Gurjon dis lui que son skin est compatible :
GJ2.X (240x320,320x240) - only iGO 8.0.x.x
GJ3.X (240x320,320x240,416x234) - only iGO 8.0.x.x
GJ4.X (240x320,320x240,400x240,480x272) - only iGO 8.3.x.x
GJ5.X (240x320, 320x240, 240x400, 400x240, 416x234, 480x234, 480x272) - only iGO 8.3.x.x
GJ5.X_800x480 (800x480) - only iGO 8.3.x.x

GJ6.Xp (240x320, 320x240, 240x400, 400x234, 400x240, 416x234, 480x234, 480x272) - only iGO 8.3.x.x
Tu rentres donc parfaitement dans le "range" ?

Alors pour simplifier :

Charge le skin en "full package"

Décompresse sur ton DD et tu trouveras 1) le skin, 2) le dossier extension.

Colle TOUT le dossier "Extension" dans la racine iGO8 (regarde mes copies écran)

Je t'envoie par mail le langage 6.6, n'est dispo pour l'instant que le 6.5 ICI

Tu colleras la langage dans ..\content\lang

Passons au skin, il est bien sur dans l'archive, il pèse 2.0 Mo

ouvre le avec winrar, et vire TOUTES les résolutions qui ne servent à rien pour ta machine (sans décomprésser, ouvrir, sélectionner les dossier inutiles, et suppress), maintenant il ne pèse plus que 500 ou 600 ko ..

c'est déjà cela de gagné ...

Passons aux sonorités : Charge ici le pack de langue française pour les radars

et colle le dosier entier "Audio" en racine d'iGO8

ayé ? c'est fait et prêt ?

reset ta bécane pour que les nouveaux dossiers soient indexés par la bécane ..

et passe en Réglage :

1) Régional, choisi la langue (écrite) 6.6p (la bécane va te demander l'autorisation de se relancer.)
2) Repasse en réglages --> 2ème page -->Menu--> Thèmes et choisi le skin Gj6.6p .. encore une fois, la machine te redemande de relancer..

Cela y est le skin est monté est opérationel, reste plus qu'à le régler ... n'ai pas peur, tu vas avoir des centaines de trucs en plus ... cela va être une question de feeling ... et de préfrérence perso.

Il y a aussi une petite astuce ... perso jamais eu besoin, mais bon .... il peut y avoir une incompatibilité entre les vieux réglages et les nouveaux basés sur les anciens, et les nouveaux, nouveaux ...

On conseille dans ce cas tout de suite avant, ou seulement s'il y a des problèmes,d'effacer le répertoire "SAVE" ... comme cela on repart avec une machine neuve non configurée ... cela oblige bien sur à reprendre TOUS ses réglages perso .. :cry:

Dernière astuce : puisque t'es dans la bécane, profite d'alléger celle-ci et gagner un peu de place ...

Tu peux vire sans arrière pensée (garde toutefois une copie) :

Toutes les langues que tu n'utiliseras jamais (dans lang et voices)

et au niveau des cartes, tu peux virer (mais alors la garder précieusement) tu peux virer tous les pays (*.fbl), les poi (*.poi), phoneme (*.phr), building (*.3dc et 3dl) que tu ne visiteras pas dans ces 24 prochains mois...

Tu vas gagner entre 800 et 1 Go sur ta carte .... et environ 15Mo en mémoire centrale, qui lui servent à indexer tout cela ...

idem au niveau des shemes ... bibendum te plait, rien ne sert de trimbaler 20 autres qui ne plaisent pas :lol:

Extrêmement rare en PNA, mais parfois en PDA, et c'est la différence entre ceux qui ont des "out of memory" et jamais les autres ... il y a ceux en surcharge et pas les autres ... c'est ce que je dis souvent, pourquoi garder pays scandinaves, UK, et pays Baltes, si tu vas en Turquie cette année ? :roll:

Alles bon courage, surveille tes mails ..


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

Avatar du membre
BENOIT
Vieux routier
Vieux routier
Messages : 1271
Enregistré le : jeu. 12 avr. 2007 12:19
Région d'habitat : Charente Maritime
Localisation : charente maritime
France

Message par BENOIT »

Bonjour Lexa, bonjour à tous,

Il maaaaarche, le skin !
Après quelques jours pendant lesquels je n'ai rien pu faire à l'ordi, je m'y suis mis tout à l'heure et tout s'est déroulé comme dans tes instructions... que j'ai suivies pas à pas.
Avec cependant la crainte d'un plantage général car je n'attendais pas assez longtemps (> 3 min) le reset de la machine. Heureusement, au troisième essai, un appel téléphonique providentiel m'a obligé à attendre !

Il ne me reste plus qu'à explorer les innombrables réglages nouveaux et aller faire un tour pour voir comment se comporte l'alarme radars.

Vraiment, à priori je dirais que ce skin est une belle réusite.

Merci Lexa !


Si un jour tu te sens inutile et déprimé, souviens-toi : un jour, tu étais le spermatozoïde le plus rapide du groupe. (Coluche)



Fini le camping-car...

Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

Hi,

impecable!

bonne exploration, et surtout bonnes routes


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

longbow
Gente Dame
Gente Dame
Messages : 713
Enregistré le : sam. 3 nov. 2007 23:03
Région d'habitat :
Localisation : 77

Message par longbow »

comment je peux connaitre ma résolution d'écran (pour pouvoir virer les autres) ?



longbow
Gente Dame
Gente Dame
Messages : 713
Enregistré le : sam. 3 nov. 2007 23:03
Région d'habitat :
Localisation : 77

Message par longbow »

en tout cas j'ai pu installer la dernière version de skin gurjon sur ma version 8.3.1... et ça marche... par contre comment change-t-on le curseur flèche en voiture ?



Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

hi,

dans le menu de réglages, tu as d'origine juste une petite mini cooper,

sinon récupère chez gurjon le répertoire "car" et mais le en racine igo, comme tu as fait pour extension et Audio, et la tu auras une centaine de curseur différents.

toutefois, c'est du "bouffe mémoire"


NB: attention pas le nouveau "CAR en 3D", celui-ci demande pour fonctionner l'appel à un programme externe (Mortscript) assez difficile à mettre en oeuvre sur un PNA, et bouffe encore plus de mémoire :cry:


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

Avatar du membre
Lexa
Site_admin
Site_admin
Messages : 47775
Enregistré le : mar. 7 sept. 2004 15:30
Région d'habitat : Cap'Orne
Localisation : Le Couloir de la mort ou G'nève
Zodiaque :
France

Message par Lexa »

hi,
longbow a écrit :comment je peux connaitre ma résolution d'écran (pour pouvoir virer les autres) ?
le STREETMATE GT43-3D a une résolution de 480x272


ImageIl n'est pas question que j'aille stationner dans une structure chère, voulant m'aligner tel un rang d'oignons, et de m'exposer comme au zoo derrière une grille, vive les stationnements libres comme seules les communes savent nous mettre à disposition.

longbow
Gente Dame
Gente Dame
Messages : 713
Enregistré le : sam. 3 nov. 2007 23:03
Région d'habitat :
Localisation : 77

Message par longbow »

merci Gillou je vais pouvoir faire le ménage pour récupérer de la mémoire...
par contre je n'ai pas trouvé pour mettre la mini cooper...



  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • nouveau produit WC, 2 L à 3,99€
    par reynaldoss » » dans Camping-cars
    15 Réponses
    4336 Vues
    Dernier message par jaz51
  • Produit anti infiltration ?
    par Fabrianese » » dans Camping-cars
    19 Réponses
    2277 Vues
    Dernier message par Flore
  • choix produit imperméabilisation cellule ?
    par cairn » » dans Accessoires, cellules, équipement, gaz, moteurs, porteurs, etc.
    13 Réponses
    491 Vues
    Dernier message par zak31
  • qui connait ce produit pour recharger en roulant
    0 Réponses
    7088 Vues
    Dernier message par scaviner
  • Mise à jour cartographie sur IGO8
    par 29cigalon » » dans GPS, POI's & discussions
    5 Réponses
    5500 Vues
    Dernier message par jcmrock