/!\ ANNONCE DU FORUM /!\

Salut à tous,

nous sommes fiers de vous annoncer la réouverture du forum, à ce titre il est possible que vous rencontriez des problèmes d’affichage durant la navigation sur le forum.

Aussi, nous vous proposons de supprimer le cache et les cookies de votre navigateur. Si vous ne savez pas comment effectuer ces actions, voici quelques informations utiles :



Sous Windows, se référer aux liens suivants :
  • purger le cache, aussi une astuce consiste à saisir sur son clavier la combinaison des touches « CTRL » + « F5 » ;
  • effacer les cookies de votre navigateur Web.


Sur smartphone et tablette  :


Sous macOS :

Démodulateur Servimat Vega HD et déport IR

Des adresses de constructeurs, d' accessoiristes et aussi des adresses de sites, permettant de trouver des solutions à nos problèmes techniques.. c est ici qu on en parle

Modérateur : Mécaniciens

Répondre
ccjaco
Locataire
Locataire
Messages : 15
Enregistré le : lun. 26 déc. 2005 22:55
Région d'habitat :
Localisation : France Ouest

Démodulateur Servimat Vega HD et déport IR

Message par ccjaco » dim. 16 avr. 2017 10:47

Bonjour,
J'avais un Servimat tsv6500hd avec déport IR qui fonctionnait parfaitement (avec CanalSat); Canal ayant modifié sa norme de diffusion, m'a obligé à racheter ) ses frais un démodulateur compatible, ce que j'ai fait en prenant un Servimat Vega HD (qui permet le déport IR).
Il fonctionne parfaitement sauf la fonction de déport IR qui ne répond pas (quel que soit le câble de déport connecté: 3 sortes - l'ancien, celui fourni avec le Vega ou un câble IR Teckwood).
J'ai déjà renvoyé ce matériel une fois pour cette raison; j'ai re-acheté le pack Servimat Vega HD (avec son propre câble IR), rien n'y fait.
Quelqu'un aurait-il eu ce genre de problème ?
Merci



aviano29
Vieux routier
Vieux routier
Messages : 924
Enregistré le : jeu. 1 mai 2014 10:20
Région d'habitat : Finistère
Localisation : CROZON
Genre :
Zodiaque : Cancer

Re: Démodulateur Servimat Vega HD et déport IR

Message par aviano29 » sam. 22 avr. 2017 09:33

bonjour
avec mon démo et un déport IR je ne peux pas allumer mon démo par contre je peux l'éteindre,c'est suivant le démo d'après mes recherches



Avatar du membre
isatis
Vieux routier
Vieux routier
Messages : 12320
Enregistré le : ven. 11 avr. 2008 22:08
Région d'habitat : Normandie
Localisation : 50 siouville-hague
Genre :
Zodiaque : Scorpion
Contact :

Re: Démodulateur Servimat Vega HD et déport IR

Message par isatis » sam. 22 avr. 2017 10:39

Bjr.

Comment voulez vous qu'un démo reçoive une info (IR ou pas) si il est éteint et non en veille? :shock:


ImageImage
Avec un camping car, soit on sait tout faire, soit on dépense beaucoup d’argent.

ccjaco
Locataire
Locataire
Messages : 15
Enregistré le : lun. 26 déc. 2005 22:55
Région d'habitat :
Localisation : France Ouest

Re: Démodulateur Servimat Vega HD et déport IR

Message par ccjaco » sam. 22 avr. 2017 10:55

Après consultation du SAV Servimat, c'est une prise Jack spécifique (3 joints donc 4 parties dans le jack, sans doute une pour un témoin lumineux dans le récepteur ), alors que toutes celles qu'on trouve n'ont que 2 joints. Je leur en ai commandé une.
Ce qui est lamentable c'est qu'on n'a aucune référence précise de ce câble et du coup tous ceux qui achètent un câble de déport IR pour compléter leur Servimat VegaHD se retrouvent avec un truc inutile; même le pack complet (avec le soi-disant câble IR fournit est une arnaque car celui qui configure le package ajoute un câble standard qui ne va pas fonctionner.
Modifié en dernier par ccjaco le lun. 24 avr. 2017 13:16, modifié 1 fois.



Avatar du membre
kaelig22
Vieux routier
Vieux routier
Messages : 783
Enregistré le : mer. 10 déc. 2014 19:01
Région d'habitat : Bretagne 22

Re: Démodulateur Servimat Vega HD et déport IR

Message par kaelig22 » sam. 22 avr. 2017 17:46

Bonjour,

Et oui servimat a des câbles IR spéciaux, lors de l'achat de mon démodulateur servimat le déport était trop court, j''ai appelé réponse nous n'avons pas plus long...Les autres déports de marques différentes ne fonctionnent pas avec cette marque..

Pour ce qui est ton cas ccjaco il n'est pas normal que la société te demande de payer ce câble qui est soit disant fourni avec la démodulateur..


Kenavo

Cordialement

Bernard

ccjaco
Locataire
Locataire
Messages : 15
Enregistré le : lun. 26 déc. 2005 22:55
Région d'habitat :
Localisation : France Ouest

Re: Démodulateur Servimat Vega HD et déport IR

Message par ccjaco » lun. 24 avr. 2017 13:20

J'ai reçu le câble IR nouveau modèle que j'ai commandé directement à Servimat.
Il y a effectivement une diode dans le capteur.
Maintenant le déport fonctionne (encore que le contact de la prise jack n'est pas terrible ce qui oblige à maintenir une contrainte sur la prise jack pour que ça marche).
Ces fabricants sont des bricoleurs de bas niveau.



Avatar du membre
Phil54
Propriétaire confirmé
Propriétaire confirmé
Messages : 235
Enregistré le : lun. 22 sept. 2014 15:19
Région d'habitat : Meurthe et Moselle
Localisation : Meurthe et Moselle
Contact :

Re: Démodulateur Servimat Vega HD et déport IR

Message par Phil54 » lun. 1 mai 2017 21:08

Bonsoir à toutes et tous !
Pour ma part, j'ai rencontré ce même problème de non communication IR avec mon nouveau démodulateur WISI OR07 HD...
J'ai contourné le problème en intervenant sur le capteur IR.
Je vous propose de voir comment j'y suis parvenu en regardant le tuto que j'ai écrit sur mon site perso: https://www.pleguen.fr/index.php/recept ... ur-tnt-sat
En souhaitant que l'info vous rende service et solutionne votre problème...
Cordialement, Philippe

Envoyé de mon D5503 en utilisant Tapatalk


Philippe et Françoise sur profilé MC LOUIS YEARLING 463 - FIAT DUCATO 2,3 L 130 CV.
Cellule MC LOUIS YEARLING 463 2007 Série Spéciale 6,90m.
GPS GARMIN Camper 760 LMT. Caméras de recul Waeco et rétro-vision sur GPS.
Acheté d'occasion en octobre 2014, 61770 Kms, 1ère main.

ccjaco
Locataire
Locataire
Messages : 15
Enregistré le : lun. 26 déc. 2005 22:55
Région d'habitat :
Localisation : France Ouest

Re: Démodulateur Servimat Vega HD et déport IR

Message par ccjaco » lun. 1 mai 2017 22:42

Joli travail, bravo



Répondre