problème marchepied automatique et fusible

Tout à propos de l'énergie, la production de consommation, ou le stockage.

Modérateur : Mécaniciens

Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

problème marchepied automatique et fusible

Message par bernard f 83300 » ven. 19 oct. 2018 09:30

bonjour à tous,
j'ai du, suite à un problème de froid dans le frigo, sortir celui-ci et le retourner;
coté froid c'est bon tout fonctionne à nouveau correctement.( gaz et 220v)
Par contre je ne sait pas si s'est une coïncidence ou pas, le marchepied ne rentre plus automatiquement à la mise en route du moteur et le fusible sur le boitier chargeur sous le lit de 5 A claque si le marchepied est sorti !ce fusible protège également la lumière extérieure.
j'ai du mal à comprendre pourquoi un fusible de la lumière extérieure est impacté avec le 12 v après contact pour le marchepied ?
obligé de le rentrer avec l'inter manuellement.
compte tenu de l'oxydation des cosses sur les relais, j'ai pensé que cela pouvait venir de là.
j'ai acheté deux relais 12 v 30 A que je compte changer (derrière le frigo)ce samedi .
j'ai pourtant remonté correctement tout les fils ( j'avais pris des photos avant de démonter)
j'espère que les relais neufs résoudrons le PB sinon dur dur!
je dois avouer que j'y perd un peu mon latin.
j'eu espéré que quelqu'un avait déjà rencontré ce problème et qu'il l'avait solutionné;bref je suis preneur de bonnes infos !
c'est dangereux si j'oubli de le fermer en partant, il dépasse pas mal !
merci d'avance
bernard



GEGE 51
Vieux routier
Vieux routier
Messages : 698
Enregistré le : mer. 22 juil. 2015 17:52
Région d'habitat : CHAMPAGNE
France

Re: problème marchepied automatique et fusible

Message par GEGE 51 » ven. 19 oct. 2018 16:27

Bonjour,
Pas évident de vous aider,
Déjà, connaitre la fonction des relais,si c'est un marchepied Thulle,il n'utilise qu'un relais pour la rentrée du marchepied.
L'autre relais peut être le relais d'oubli de l'éclairage extérieur en roulant.
Ces deux relais étant commandé par un plus après contact,il y à un lien entre les deux.

Je pencherai pour des fils pas remis à leur place pour expliquer ce court circuit.
Débranchez vos fils et regardez si le court circuit persiste.

A+



Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » ven. 19 oct. 2018 19:04

bonsoir
j ai changé les deux relais
idem le fuse 5 A claque.
j'ai le schéma de l'EBL 269
SCHAUDT EBL 269.pdf
(437.88 Kio) Téléchargé 37 fois
le fuse 5 A est relié au régulateur solaire
demain je poursuivrais mes investigations



GEGE 51
Vieux routier
Vieux routier
Messages : 698
Enregistré le : mer. 22 juil. 2015 17:52
Région d'habitat : CHAMPAGNE
France

Re: problème marchepied automatique et fusible

Message par GEGE 51 » ven. 19 oct. 2018 20:06

Ré,
Vous n'avez pas bien regardé votre schéma,le fusible 5À est relié au 12V général de l'EBL,ainsi que le régulateur du panneau solaire.
Il est évident que changer les relais ne va pas résoudre le problème.
Si vous ne répondez pas précisément aux questions posées précédemment,difficile de vous aider.
Sur vos relais,il y à très certainement un +après contact qui provient du porteur, lui-même protégé par un fusible,éviter de le faire griller car vous allez cherché après



brloga
Vieux routier
Vieux routier
Messages : 1561
Enregistré le : jeu. 21 janv. 2010 21:09
Région d'habitat : La Cote Saint André
Localisation : ISERE (38)
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par brloga » ven. 19 oct. 2018 21:06

Bonsoir,
J'ai connu un probléme de ce genre avec mon marche pied qui ne rentrait pas au démarrage moteur. Il s'agissait d'un probléme avec le d+. Il y avait un composant rond avec des pattes en zig Zag qui était cramé ainsi qu'un connecteur, le circuit imprimé et un micro relais 30 A.

Bonne soirée.


Voir, c'est savoir. Vouloir, c'est pouvoir. Oser, c'est avoir.
MOBILVETTA ICARO S12 sur DUCATO 127 ch de 2005.

Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » sam. 20 oct. 2018 11:22

bonjour
merci à tous pour votre aide
j'ai fais un nouvel essai, cette fois avec le marchepied rentré, je mets le contact la lumière extérieure est allumée( donc fuse OK), je démarre le moteur et "clac " j'entend le fusible griller.
donc ce n'est pas le marche pied qui pose problème.
je retente le test en débranchant la liaison entre le régulateur solaire et l'EBL pour voir .
je vais devoir racheter des fusibles 5 A!
mais bon je vais trouver !
je vous tiens au courant de l'avancée
bernard



Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » sam. 20 oct. 2018 11:52

bon
je viens de faire l'essais en débranchant le bloc 4 sur l'EBL.
le fusible ne tient pas à l'allumage du moteur.
je vais rester quelques temps sans lumière extérieure ( c'est pas gênant)
il va falloir que je soit vigilant, à chaque fois, pour vérifier que le marchepied est bien rentré, avant de partir.
je vais prendre rdv chez un spécialiste.
bernard



Avatar du membre
le-lion-chauve
Modérateur
Modérateur
Messages : 10131
Enregistré le : mar. 8 août 2006 20:38
Région d'habitat : Darvoy , près d'Orléans
Localisation : LOIRET ORLEANS
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par le-lion-chauve » sam. 20 oct. 2018 13:06

Bernard , essaie de faire un essais en retirant l'ampoule de l'éclairage extérieur et en débranchant les 2 fil de cet interrupteur . Cela te permettra de savoir si c'est avant ou après cet interrupteur que le soucis existe .et s'i cette ligne est vraiment en cause . Malgré tout , pour ma part , je pense bien à une inversion de fils , ou bien un fil coincé quelque part et qui s'est dénudé peu à peu . Peut être aussi jeter un œil sur le D+ qui arrive au relais du marche pied . Il est possible que par économie , l'éclairage extérieur soit repris en commun avec l'alim. du marche pied .... On voit tellement d'illogisme dans le câblage d'un cc que plus rien ne m'étonne .
Jean


L'homme est fait pour attendre et la femme pour être inattendue .
Gérard de Rohan Chabot

Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » dim. 21 oct. 2018 21:27

bonjour
j'ai passé une bonne partie de la journée a essayer de trouver une solution à mon problème.
Samedi , j'ai interrogé un PRO qui m'a dit de chercher le d+
chez lui = 75 € de l'heure et deux mois d'attente pour rentrer le véhicule dans son atelier .( par ailleurs très serviable et compétant ) derrière BUT à PUGET/ argens : à recommander.
j'ai sorti la grille basse du frigo : 12 v ok ; d+ 0v
contrôle de tous les fusibles du camion , elb, boite sous le volant, boite sous le capot moteur: tous sont ok.
sur la notice du véhicule ( qui entre parenthèses correspond à un jumper 2.2 hdi et non pas 3 l comme le miens!)les indications ne correspondent pas tout à fait. il y a une autre boite à fusibles coté passager .
j'ai lu qu'elle pouvait se trouver pour les intégraux sous le siège passager! j'ai vu qu'il y a un connecteur et des fils je verrai plus tard .
pour le moment, il fait nuit, le chargeur solaire ne débite plus et je débranche le 220 :lumière intérieure allumée: je démarre le moteur: je teste la tension batterie cellule sous le lit : 13.49;13.48..
bref, ca charge pas .je coupe le moteur et je rebranche le 220 : 13.50;13.51.. ca charge.
demain je démonterai le cache plastique sous le siège passager en espérant trouver ce fusible d+ puis sinon, je regarderai la batterie si des fois il n'est pas placé à cet endroit .
c'est dommage que le constructeur ne donne pas un schéma électrique du camping car complet.
bon je continuerai demain ou mardi selon l'heure à laquelle je finis de bosser.
bonne semaine à tous.
bernard



GEGE 51
Vieux routier
Vieux routier
Messages : 698
Enregistré le : mer. 22 juil. 2015 17:52
Région d'habitat : CHAMPAGNE
France

Re: problème marchepied automatique et fusible

Message par GEGE 51 » lun. 22 oct. 2018 05:27

Bonjour,
Pour moi, pas de probleme de charge avec environ 13,5v moteur tournant,
Le D+,absent sur le frigo,c'est bien moteur tournant.
Je vous avais prévenu que le court circuit pouvait créer ce problème.
Votre D+ arrive sur votre EBL bloc 2 broche 3
Je ne suis pas sur que votre fusible D+ soit HS car le couplage à l'air de fonctionner
Avant tout,il faut que vous debranchiez les fils de ces relais sinon vous n'arriverait à rien,
Peut etre aussi un fil endommagé comme le soulignait le lion chauve
A+



Avatar du membre
le-lion-chauve
Modérateur
Modérateur
Messages : 10131
Enregistré le : mar. 8 août 2006 20:38
Région d'habitat : Darvoy , près d'Orléans
Localisation : LOIRET ORLEANS
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par le-lion-chauve » lun. 22 oct. 2018 08:21

Sur mes cc précédents , le fusible D+ se trouvait sur l'un à côté de la batterie moteur , sur l'autre à côté de la batterie cellule . Porte fusible volant de 2 ampères .
Possibilité d'avoir une partie des fils issus du D+ ok , mais la distribution part en araignée (elle alimente plusieurs points ) et il se peut qu'un seul de ces postes ait été coupé . Mais je pense que c'est vers ça qu'il faut chercher . Ou bien ton câblage , ou autre possibilité : l'emploi d'un relais non conforme , du type contacts à ouverture au lieu de fermeture ... dépannage qui m'avait été fait sous garantie et trouvé par mes soins après 8 jours de recherche par le dépanneur :evil: :evil:
Jean


L'homme est fait pour attendre et la femme pour être inattendue .
Gérard de Rohan Chabot

Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » mar. 23 oct. 2018 18:20

Bonjour
je ne pense pas que la batterie cellule se charge compte tenu que, moteur tournant, la tension baisse petit à petit et que, dès que je rebranche le 220, la tension remonte aussi sec !
ce qui est sur c'est que,moteur tournant, je n'ai pas de tension sur la borne 3 de l'ebl ( arrivée d+) multimètre entre le moins de la batterie et le contact 3 : 0 v( fil vert foncé )
je retrouve ce fil vert foncé sur un porte fusible juste à coté de l'ebl ou il y a 5 fusibles. effectivement il y a bien un fusible de 2 A et les fils sont verts foncés
il n'est pas cramé !( ni les 4 autres)
le pont de diode peut il être en cause ? si oui je me demande bien comment accéder à l'alternateur que je n'ai même pas pu le trouver dans le
compartiment moteur tant il n'y a pas de place pour accéder!
pour le boitier situé normalement dans le montant droit passager, compte tenu du fait que c'est un intégral, je n'ai rien trouvé !? rien dans le compartiment de la batterie. à coté du compartiment de la batterie,sous la moquette, il y a un gros boitier en métal avec deux connecteurs mais apparemment pas de fusibles.
bernard



GEGE 51
Vieux routier
Vieux routier
Messages : 698
Enregistré le : mer. 22 juil. 2015 17:52
Région d'habitat : CHAMPAGNE
France

Re: problème marchepied automatique et fusible

Message par GEGE 51 » mar. 23 oct. 2018 19:31

Bonsoir,
Pour vérifier le bon fonctionnement de votre alternateur mesurez la tension aux bornes de la batterie porteur
Moteur à l'arrêt, puis en marche tension comprise entre 13,7V et 14,7V ,vous serez ainsi renseigné s'il y a un problème. ou pas.

Si votre D+ est absent le relais de. Couplage batterie ne peut se fermer et la batterie cellule ne peut se recharger.
Et votre frigo, est ce qu'il fonctionne moteur tournant?
Modifié en dernier par GEGE 51 le mer. 24 oct. 2018 15:57, modifié 1 fois.



Avatar du membre
le-lion-chauve
Modérateur
Modérateur
Messages : 10131
Enregistré le : mar. 8 août 2006 20:38
Région d'habitat : Darvoy , près d'Orléans
Localisation : LOIRET ORLEANS
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par le-lion-chauve » mer. 24 oct. 2018 08:54

Si ton frigo fonctionne en 12 volts , moteur en marche , c'est que ton D+ fonctionne . Reste à le retrouver au niveau du marche pied et l'identifier clairement.
La situation de l'alternateur , tout dépend du porteur .... Pour le repérer , le plus simple , c'est par en dessous. Identifier la courroie d'accessoires , qui entraine aussi la pompe à eau , et sur la périphérie de celle ci , entrainé par cette courroie , tu trouves l'alternateur . Le plus dur , déshabiller le dessous moteur et se glisser dessous ...... Si tu ne trouves pas de tension de charge batterie (autour de 14,7 volts ) il y a de grandes chances que celui ci ne débite plus .
Jean


L'homme est fait pour attendre et la femme pour être inattendue .
Gérard de Rohan Chabot

Avatar du membre
bernard f 83300
Locataire
Locataire
Messages : 13
Enregistré le : jeu. 18 oct. 2018 21:40
Région d'habitat : draguignan
Genre :
Zodiaque :
France

Re: problème marchepied automatique et fusible

Message par bernard f 83300 » sam. 27 oct. 2018 14:50

bonjour
le problème est identifié
En fait le fusible 5 A correspond à l’éclairage extérieur.( mais pas que!)
ce 12 V arrive sur un relais à 5 broches qui :
- moteur arrêté : permet d'alimenter l'interrupteur de l'éclairage ext.
- moteur tournant : ce 12 v alimente trois sources d+

1 vert foncé sur l'EBL connecteur 3 du bloc 2
1 jaune sur le d+ du frigo sur un sucre à l’arrière du frigo
et un autre jaune qui doit aller d'après moi vers le marchepied.

j'ai tout rebranché sauf le jaune "marche pied"

la lumière s'allume à l’arrêt et s’éteint moteur tournant
et le d+ est présent sur l'EBL moteur tournant sans faire claquer le fuse .
la batterie cellule charge moteur tournant.

pour aujourd'hui ça ira et je poursuivrai mes recherches pour solutionner le problème du marche pied.
il faut simplement que je pense bien à le rentrer manuellement avant de partir
merci pour vos précieux conseils
bernard