probleme de batteries niveaux

Tout sur l'énergie, production consommation, ou stockage

Modérateur: Mécaniciens

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 07 Jan 2017 18:16

Bonsoir CCEV,

J'ai mis le switch comme tu avais dit 1 on et 2 off mais ca reste au orange et 14.5 volts au tableau alors que quand c'etait sur on 1 et 2 le voyant etait vert et 13.5 volts donc la j'ai remis sur 1 et 2 on.
Apparement le chargeur a l'air de fonctionner on verra par la suite.
Bonne soiree

Jean marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

Re: probleme de batteries niveaux

Messagepar CCEV » 07 Jan 2017 18:49

Re,
Ah! T'étais pas OFF/OFF, mais ON/ON ?
OK! Ça voudrait dire que t'étais sur l'algorithme 3 (et non le 2 comme je pensais, pour batterie Gel)!!

Algorithme en 4 Étapes pour recharger les batteries au Plomb. Contrairement à l'algorithme _1, cet algorithme a une étape additionnelle qui complète la charge et qui, en cas d'usage régulier, élimine les éventuelles sulfatations qui pourraient se former ça et là sur la batterie et en réduiraient la durée de vie. On appliquera cet algorithme quand la batterie sera complètement désolidarisée du reste parce que pendant cette étape additionnelle, les valeurs de tension de la batterie pourraient tellement monter qu'elles pourraient compromettre les autres dispositifs. Ajoutons en outre que le courant débité par le chargeur de batteries est dans ce cas de figure limité et qu'il serait impossible d'alimenter d'autres dispositifs d'une part et de simultanément charger la batterie de l'autre. Pour charger en mode automatique, c'est la connexion figurant à la fig. 1 qui est conseillée. Quand le coupe-batterie est ouvert, le chargeur de batteries marche avec l'algorithme_3 alors que s'il est fermé, il passe automatiquement à l'algorithme_1.
(d'après la notice)

Ça se corse! Tu n'es sans doute pas le 1er propriétaire, et il a dû se passer des choses avant ! ?
Camping-car Challenger Genesis 44 de 2009 - 40000 km - acheté d'occasion en 2012

Qui veut noyer son chien l'accuse de la rage!
CCEV
Vieux routier
Vieux routier
 
Messages: 554
Inscription: 15 Mar 2015 9:19
Région d'habitat: Breizh

Re: probleme de batteries niveaux

Messagepar CCEV » 08 Jan 2017 9:42

Re,
Pardon d'insister, mais il faut qu'on soit bien d'accord! ON c'est bien vers le haut pour toi ?
Par ailleurs, il est normal que quand tu remets en charge en position ON/OFF, le voyant repasse en orange et 14,5V. La seule chose, c'est qu'il ne doit pas rester aussi longtemps qu'avant! Si tu n'attends pas un peu, tu ne peux pas savoir! En effet, les algorithmes de charge se reproduisent intégralement (sauf la première phase en rouge, qui est très courte si la batterie est chargée).
De plus quand tu fais un changement de config., je pense qu'il faut que tu coupes au moins le 220V pour prendre en compte correctement la nouvelle configuration!
Enfin, je trouve que tu as fait un peu vite ... (vu d'ici!)
Camping-car Challenger Genesis 44 de 2009 - 40000 km - acheté d'occasion en 2012

Qui veut noyer son chien l'accuse de la rage!
CCEV
Vieux routier
Vieux routier
 
Messages: 554
Inscription: 15 Mar 2015 9:19
Région d'habitat: Breizh

Re: probleme de batteries niveaux

Messagepar GEGE 51 » 08 Jan 2017 10:18

Bonjour,
Ce qui me gene un peu,c'est qu'en general nous utilisons peu notre chargeur,meme si il est mal réglé cela n'explique pas
l'évaporation excessive d'eau, comment vous servez vous du votre,temps de raccordement à la batterie.
GEGE 51
Routier
Routier
 
Messages: 329
Inscription: 22 Juil 2015 16:52
Région d'habitat: CHAMPAGNE

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 08 Jan 2017 10:24

Bonjour CCEV,et GEGE 51,

Oui c'est bien ca on vers le haut, la je viens d'essayer en mettant les 2 off on verra dans quelques heures pour l'instant ca charge a 14.4 volts.
Je te remercie pour les reponses j'espere que ca va aller comme ca mais les batteries ne chauffe pas pour l'instant je ne comprend pas pourquoi elles se vident de leur eau.

Bonne journee

Jean Marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

Re: probleme de batteries niveaux

Messagepar mike41 » 08 Jan 2017 10:28

Bonjour,
J'ai eu un problème sur mon précédent CC Mac Louis, avec ce chargeur NE186.
J'ai bousillé la batterie cellule à cause d'un mauvais contact sur le branchement du fil retour de charge.
J'ai ouvert le capot du chargeur et j'ai refait un point de soudure sur la platine à la borne de retour charge.
Après tout est rentré dans l'ordre.
Amicalement.
Nadège & Gilbert.(aire privée gratuite 3CC VL)
Carthago E Line I 50 Yachting 4.5T, 3L 180CH 2014
GPS TomTom VIA 125 LIVE
Avatar de l’utilisateur
mike41
Locataire
Locataire
 
Messages: 51
Inscription: 31 Déc 2010 17:21
Localisation: 41120 Candé sur Beuvron(aire privée)
Région d'habitat:

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 08 Jan 2017 10:39

Bonjour Mike 41,

Pour moi pas de problemes au niveau charge ca charge bien meme un peu trop la preuve plus de liquide dans les batteries et ca charge a 14.5 volts.
Bonne journee

Jean Marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

Re: probleme de batteries niveaux

Messagepar CCEV » 08 Jan 2017 11:06

Re,
La bonne configuration devrait être (d'après la notice) :
Algorithme_1 (S1.on S2.off) Algorithme en 3 Étapes pour recharger les batteries au Plomb

Là, tu viens de mettre OFF/OFF qui correspond normalement à la position Gel :
Algorithme_2 (S1.off S2.off) Algorithme en 3 Étapes pour recharger les batteries au Gel


Maintenant, c'est le fonctionnement théorique, mais si ton chargeur a un problème ...

@Gege51 : si on charge une batterie "plomb" acide comme une batterie GEL, on risque d'avoir des petits problèmes, dus au temps d'application de la tension de 14,5V, plusieurs heures, c'est trop! Non ?
A priori, l'inverse n'est pas gênant (sauf recharge incomplète), mais dans ce sens-là ?
(et certains c.caristes mettent leur chargeur en permanence en fonction)
Camping-car Challenger Genesis 44 de 2009 - 40000 km - acheté d'occasion en 2012

Qui veut noyer son chien l'accuse de la rage!
CCEV
Vieux routier
Vieux routier
 
Messages: 554
Inscription: 15 Mar 2015 9:19
Région d'habitat: Breizh

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 08 Jan 2017 11:18

Re CCEV,

Merci pour ton message je vais mettre comme tu me l'a indique je verrai bien.

bONNE JOURNEE

Jean Marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

Re: probleme de batteries niveaux

Messagepar GEGE 51 » 08 Jan 2017 11:38

bonjour,
@CCEV je suis d'accord si le chargeur est relié en permanence à la batterie, c'est ce que je demandais,
prends le cas de l'alternateur qui applique entre 14.5v et 14.9v sur la batterie c'est encore moins bon
et pourtant rare sont ceux qui se plaignent d'une évaporation excessive.
GEGE 51
Routier
Routier
 
Messages: 329
Inscription: 22 Juil 2015 16:52
Région d'habitat: CHAMPAGNE

Re: probleme de batteries niveaux

Messagepar Gâdédé » 08 Jan 2017 11:52

jeanmarc72 a écrit:Bonjour Mike 41,

Pour moi pas de problemes au niveau charge ca charge bien meme un peu trop la preuve plus de liquide dans les batteries et ca charge a 14.5 volts.
Bonne journee

Jean Marc

Avez-vous pesé la densité de l'électrolyte de chaque élément de vos batteries ? Vous pouvez très bien avoir 13.5 V sur une batterie avec un élément HS...
Testez tous les éléments un par un et après vous verrez beaucoup plus clair.
Pour ma part, je doute que votre chargeur soit en cause.
Je me répète, mais si un seul élément sur 12 ( 2x6) est faiblard, il est évident que votre chargeur va tout faire pour compenser le manque de tension de l'élément hs: d'ou et j'insiste de peser chaque élément avec un densimètre.
On va bien finir par vous dépanner tout de même...
Bon courage.
Camping-car Challenger Eden 614 de 2008. Porteur Citroën Jumper 2.2 HDI.
GPS Mio C320b avec iGO Primo2, cartographie Navteq, France et Europe de l'Ouest.
Gâdédé
Propriétaire confirmé
Propriétaire confirmé
 
Messages: 151
Inscription: 15 Avr 2008 20:44
Localisation: L'Aigle
Région d'habitat:

Re: probleme de batteries niveaux

Messagepar mike41 » 08 Jan 2017 13:02

jeanmarc72 a écrit:Bonjour Mike 41,
Pour moi pas de problemes au niveau charge ca charge bien meme un peu trop la preuve plus de liquide dans les batteries et ca charge a 14.5 volts.
Bonne journee
Jean Marc


RE,
Oui justement, le mien aussi chargeait de trop et a fini par claquer la batterie, car le signal retour de charge était absent à cause d'une soudure.
Amicalement.
Nadège & Gilbert.(aire privée gratuite 3CC VL)
Carthago E Line I 50 Yachting 4.5T, 3L 180CH 2014
GPS TomTom VIA 125 LIVE
Avatar de l’utilisateur
mike41
Locataire
Locataire
 
Messages: 51
Inscription: 31 Déc 2010 17:21
Localisation: 41120 Candé sur Beuvron(aire privée)
Région d'habitat:

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 08 Jan 2017 13:23

Merci a tous de vos reponses,demain je vais debrancher le camping car et voir combien de temps va mettre les batteries pour se decharger en utilisant le courant.

Bonne journee

Jean Marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

Re: probleme de batteries niveaux

Messagepar bernobby » 08 Jan 2017 14:24

bonjour
Peut être aussi vérifier avant toute chose se que te conseille Mike 41 ? vérifier si les soudures sont
bonne?
bernobby
bernobby
Vieux routier
Vieux routier
 
Messages: 12968
Inscription: 04 Fév 2005 22:51
Localisation: Macau, Gironde, plus grand Estuaire d'Europe
Région d'habitat: Bordeaux

Re: probleme de batteries niveaux

Messagepar jeanmarc72 » 08 Jan 2017 14:31

Merci a tous demain je verifierai les soudures, elle se trouve ou cette soudure car j'ai voulu demonter le capot mais je ne sais pas comment il se demonte.
Bonne journee a tous

Jean Marc
Bonne journée a tous Jean Marc
Avatar de l’utilisateur
jeanmarc72
Propriétaire
Propriétaire
 
Messages: 143
Inscription: 20 Avr 2010 16:39
Localisation: sarthe
Région d'habitat: Pays de la loire

PrécédenteSuivante

Retourner vers L'electricité à bord

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Google [Bot], Yahoo [Bot] et 2 invités